Bug 430051 - please upgrade to clusterssh 3.22
please upgrade to clusterssh 3.22
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: clusterssh (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Jima
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-24 03:03 EST by Terje Røsten
Modified: 2008-10-03 18:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-03 18:30:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Terje Røsten 2008-01-24 03:03:06 EST
Description of problem:

current version in Fedora 8 is 3.19.1 , however latest release
is clusterssh 3.22, please update the package.
Comment 1 Terje Røsten 2008-01-24 03:11:43 EST
BTW: the web site is outdated, saying 3.19.1 is latest, however the 3.22
release is available here:

  http://sourceforge.net/project/showfiles.php?group_id=89139
Comment 2 Jima 2008-01-24 09:06:32 EST
Thanks for the heads-up; I readily acknowledge I use upstream web sites as the
authoritative reference for the latest version.

I just ran a build locally; looks like the only major change in the package is
an added dependency on perl(Tk::ROText), which is available in Fedora.  I don't
see any major reason not to push this for Fedora 8.  *checks*  Oh, good, it
seems to fix that segfault-on-exit bug I'd been seeing.

That reminds me, I need to talk to upstream about another issue...but that isn't
a blocker for this.

Thanks, I'll be rolling this out ASAP.
Comment 3 Terje Røsten 2008-01-24 15:19:33 EST
Thanks! 

Some initial testing here too, okay so far.
Comment 4 Fedora Update System 2008-01-27 02:24:46 EST
clusterssh-3.22-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update clusterssh'.  You can provide feedback for this update here: http://admin.fedoraproject.org/F8/FEDORA-2008-1095
Comment 5 Terje Røsten 2008-02-17 14:05:32 EST
This could and should be pushed to stable by now?
Comment 6 Fedora Update System 2008-10-03 18:30:24 EDT
clusterssh-3.22-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.