Bug 430135 - quirk for Toshiba A210 laptop
quirk for Toshiba A210 laptop
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: hal-info (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-24 13:17 EST by Daniel Walsh
Modified: 2013-03-05 22:54 EST (History)
1 user (show)

See Also:
Fixed In Version: Current
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-30 09:09:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
quirk for toshiba-A210 (953 bytes, application/octet-stream)
2008-01-24 13:17 EST, Daniel Walsh
no flags Details

  None (edit)
Description Daniel Walsh 2008-01-24 13:17:34 EST
Description of problem:

Need this quirk for Suspend/Resume
Comment 1 Daniel Walsh 2008-01-24 13:17:34 EST
Created attachment 292833 [details]
quirk for toshiba-A210
Comment 2 Bug Zapper 2008-05-14 00:52:41 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Richard Hughes 2008-05-30 07:51:06 EDT
Does this fix still need applying using F9? if so, please email the hal
development mailing list and we'll review your quirk there. Thanks.
Comment 4 Daniel Walsh 2008-05-30 09:09:09 EDT
Seems to be in the current release.

Note You need to log in before you can comment on or make changes to this bug.