Bug 430212 - Error occured when attempting to load GroupSelectionWindow
Summary: Error occured when attempting to load GroupSelectionWindow
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 5.2
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Chris Lumens
QA Contact: Milan Zázrivec
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-25 10:16 UTC by Milan Zázrivec
Modified: 2008-05-21 15:32 UTC (History)
0 users

Fixed In Version: RHBA-2008-0397
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 15:32:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda error dialog (73.01 KB, image/jpeg)
2008-01-25 10:16 UTC, Milan Zázrivec
no flags Details
anaconda.log (23.60 KB, text/plain)
2008-01-25 10:16 UTC, Milan Zázrivec
no flags Details
screenshot from tty1 (57.50 KB, image/jpeg)
2008-01-25 16:20 UTC, Milan Zázrivec
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0397 normal SHIPPED_LIVE anaconda bug fix and enhancement update 2008-05-19 23:11:23 UTC

Description Milan Zázrivec 2008-01-25 10:16:29 UTC
Description of problem:
GUI installation of RHEL5.2-Server-20080124.nightly produces error
when choosing "Customize now" option in software sets selection dialog.

Version-Release number of selected component (if applicable):
anaconda-11.1.2.90-1 / RHEL5.2-Server-20080124.nightly

How reproducible:
Always

Steps to Reproduce:
1. Boot RHEL5.2-Server-20080124.nightly installer (or anything else installable)
2. Make it all the way through stage2 to the software sets selection dialog (see
attachment)
3. Select "Customize now" (see attachment)
4. Hit "Next" button
5. Error dialog appears
  
Actual results:
Attachment

Additional info:
Error is not present in text mode.

Comment 1 Milan Zázrivec 2008-01-25 10:16:29 UTC
Created attachment 292926 [details]
anaconda error dialog

Comment 2 Milan Zázrivec 2008-01-25 10:17:00 UTC
Created attachment 292927 [details]
anaconda.log

Comment 3 Chris Lumens 2008-01-25 15:54:46 UTC
Are there any error messages displayed on tty1?

Comment 4 Milan Zázrivec 2008-01-25 16:20:14 UTC
The only weird message from tty1 is: "No module named iniparse"

Comment 5 Milan Zázrivec 2008-01-25 16:20:49 UTC
Created attachment 292958 [details]
screenshot from tty1

Comment 6 Chris Lumens 2008-01-25 16:28:28 UTC
And I am guessing /usr/lib/python?.?/site-packages/iniparse does not exist.

Comment 7 Milan Zázrivec 2008-01-25 16:33:43 UTC
(In reply to comment #6)
> And I am guessing /usr/lib/python?.?/site-packages/iniparse does not exist.

Correct, no module with that name exists.

Comment 8 Chris Lumens 2008-01-25 16:40:19 UTC
Looks like we just need to include more stuff in the stage2 image.

Comment 11 Milan Zázrivec 2008-02-06 09:21:00 UTC
Verified with RHEL5.2-Server-20080206.nightly (i386)

Comment 13 errata-xmlrpc 2008-05-21 15:32:49 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0397.html



Note You need to log in before you can comment on or make changes to this bug.