Bug 430286 - (CVE-2008-0460) CVE-2008-0460 Multiple MediaWiki XSS vulnerabilities
CVE-2008-0460 Multiple MediaWiki XSS vulnerabilities
Status: CLOSED CURRENTRELEASE
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Red Hat Product Security
http://nvd.nist.gov/nvd.cfm?cvename=C...
: Security
Depends On: 430287 430288 430289
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-25 14:42 EST by Lubomir Kundrak
Modified: 2008-04-21 18:25 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.10.4-38
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-21 18:25:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubomir Kundrak 2008-01-25 14:42:47 EST
Common Vulnerabilities and Exposures assigned an identifier CVE-2008-0460 to the following vulnerability:

Cross-site scripting (XSS) vulnerability in api.php in (1) MediaWiki 1.11 through 1.11.0rc1, 1.10 through 1.10.2, 1.9 through 1.9.4, and 1.8; and (2) the BotQuery extension for MediaWiki 1.7 and earlier; when Internet Explorer is used, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

References:

http://lists.wikimedia.org/pipermail/mediawiki-announce/2008-January/000068.html
http://secunia.com/advisories/28629
Comment 2 Lubomir Kundrak 2008-03-03 18:32:19 EST
Do you need any help with creating the update?
Comment 3 Fedora Update System 2008-03-06 11:33:42 EST
mediawiki-1.10.4-38.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2008-03-06 11:37:42 EST
mediawiki-1.10.4-38.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Axel Thimm 2008-04-21 18:25:06 EDT
(In reply to comment #4)
> mediawiki-1.10.4-38.fc8 has been pushed to the Fedora 8 stable repository.  If
problems still persist, please make note of it in this bug report.

The update should had closed this bug, I probably forgot to feed bodhi the
required information.

(PS I lost this bug off my radar as I was only on the Cc which is not displayed
on the frontpage. Maybe better to assign to the owner and have s-r-t@redhar.com
on the Cc?)

Note You need to log in before you can comment on or make changes to this bug.