Bug 430299 - Review Request: compat-libgfortran-41 - Compatibility Fortran 95 runtime library version 4.1.2
Review Request: compat-libgfortran-41 - Compatibility Fortran 95 runtime libr...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-25 16:04 EST by Jakub Jelinek
Modified: 2013-01-09 20:46 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-05 17:54:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
jkeating: fedora‑review+
kevin: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Jakub Jelinek 2008-01-25 16:04:12 EST
Spec URL: http://people.redhat.com/jakub/gcc/compat-libgfortran-41.spec
SRPM URL: http://people.redhat.com/jakub/gcc/compat-libgfortran-41-4.1.2-36.src.rpm
Description: 
This package includes a Fortran 95 runtime library for compatibility                                                             
with GCC 4.1.x-RH compiled Fortran applications.
Comment 1 Jakub Jelinek 2008-01-25 16:09:08 EST
This will be needed already when switching dist-f9 to gcc-4.3.0-0.x, because
there is a bunch of Fortran packages in Fedora.  They will be eventually rebuilt
and won't need this, but even then people have third party fortran packages or
fortran stuff built on their own, so IMHO we should keep this until Fedora
switches to
gcc 4.3.x successor, if it will come with yet another fortran ABI.
Comment 2 Jesse Keating 2008-01-29 12:14:47 EST
rpmlint is silent, builds in rawhide mock just fine.  Initial look at the spec
looks right, but I want to do a more detailed look and comparison with other
compat- packages.
Comment 3 Jesse Keating 2008-01-29 13:30:03 EST
Everything looks good, approving.
Comment 4 Jakub Jelinek 2008-01-30 03:40:38 EST
New Package CVS Request
=======================
Package Name: compat-libgfortran-41
Short Description: Compatibility Fortran 95 runtime library version 4.1.2
Owners: jakub, roland, aoliva
Branches: 
InitialCC: 
Cvsextras Commits: yes
Comment 5 Kevin Fenzi 2008-01-30 12:22:27 EST
cvs done.

Note You need to log in before you can comment on or make changes to this bug.