Bug 430303 - Update to 5.0.4 (5.1.0?)
Update to 5.0.4 (5.1.0?)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: vtk (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-25 17:27 EST by Orion Poplawski
Modified: 2008-03-31 22:23 EDT (History)
1 user (show)

See Also:
Fixed In Version: 5.0.4-19.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-06 11:35:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2008-01-25 17:27:33 EST
5.0.4 is out.  Builds fine in devel for me with no changes.  Seems like we
should definitely move rawhide to at least that.

I'm starting to run into software that uses 5.1.0 (CVS).  I'm starting to work
on a 5.1 package.  Don't know when it's expected to be released though.
Comment 1 Axel Thimm 2008-01-26 02:15:53 EST
5.0.4 will go rawhide soon and into releases shortly after that.

Wrt to unreleased software I wouldn't want that entering rawhide. The reason is
that if 5.1.0 doesn't make it by F9's freeze date (or F10's etc) then you
suddenly need to either epoch out the CVS/svn/git/hg snapshot with the previous
one or ship beta software with the next released Fedora.
Comment 2 Fedora Update System 2008-02-25 21:18:00 EST
vtkdata-5.0.4-7 has been submitted as an update for Fedora 7
Comment 3 Fedora Update System 2008-02-25 21:19:12 EST
vtk-5.0.4-19.fc7 has been submitted as an update for Fedora 7
Comment 4 Fedora Update System 2008-02-25 21:19:12 EST
vtk-5.0.4-19.fc8 has been submitted as an update for Fedora 8
Comment 5 Fedora Update System 2008-02-28 16:41:48 EST
vtk-5.0.4-19.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update vtk'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-2089
Comment 6 Fedora Update System 2008-03-06 11:35:13 EST
vtk-5.0.4-19.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2008-03-06 11:38:32 EST
vtk-5.0.4-19.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2008-03-06 11:38:41 EST
vtkdata-5.0.4-7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Chris Schanzle 2008-03-31 22:23:46 EDT
vtkdata-5.0.4-7 needs to be pushed to Fedora 8 (stable)!

Error: Missing Dependency: vtkdata = 5.0.4 is needed by package vtk-testing
Error: Missing Dependency: vtkdata = 5.0.4 is needed by package vtk-examples

Thanks!

Note You need to log in before you can comment on or make changes to this bug.