Bug 430330 - installs .a files
Summary: installs .a files
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gimp
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-26 05:48 UTC by Matthias Clasen
Modified: 2008-02-16 02:10 UTC (History)
0 users

Fixed In Version: 2.4.4-1.fc7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-02-16 02:10:39 UTC


Attachments (Terms of Use)

Description Matthias Clasen 2008-01-26 05:48:51 UTC
/usr/lib/gimp/2.0/python/_gimpenums.a
/usr/lib/gimp/2.0/python/_gimpui.a
/usr/lib/gimp/2.0/python/gimp.a
/usr/lib/gimp/2.0/python/gimpcolor.a
/usr/lib/gimp/2.0/python/gimpthumb.a

I strongly suspect that these are not needed and should not be installed.

Comment 1 Nils Philippsen 2008-01-28 11:57:31 UTC
In gimp-2.4.3-2.fc9, no static libraries are built or packaged.

Comment 2 Fedora Update System 2008-01-30 12:51:38 UTC
gimp-2.4.4-1.fc7 has been submitted as an update for Fedora 7

Comment 3 Fedora Update System 2008-02-16 02:10:37 UTC
gimp-2.4.4-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.