Bug 430392 - net command causing several hundred alerts on log-in
net command causing several hundred alerts on log-in
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-27 06:41 EST by Simon Goodall
Modified: 2008-11-17 17:02 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-17 17:02:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Audit message. (2.12 KB, text/plain)
2008-01-27 06:41 EST, Simon Goodall
no flags Details

  None (edit)
Description Simon Goodall 2008-01-27 06:41:36 EST
Description of problem:
When I log into my machine, i get several hundred alerts about the net command.
The audit message is not very helpful in working out what the command was, but
it turns out to be "net usershare info" which outputs "net usershare: usershares
are currently disabled" when run manually.

When this command is run, my cpu hits full usage for quite a few seconds while
the troubleshoot daemon/browser logs all of the alerts.

I have tried re-labelling several times with no success.
My smb service is disabled.

Version-Release number of selected component (if applicable):
selinux-policy-3.0.8-76.fc8

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Simon Goodall 2008-01-27 06:41:37 EST
Created attachment 293074 [details]
Audit message.
Comment 2 Daniel Walsh 2008-01-28 14:45:43 EST
I have not been able to recreate this issue.  During login what command are you
running?
Comment 3 Simon Goodall 2008-01-28 15:26:23 EST
I'm not running anything special. I have just noticed the following in the
.xsession-errors file in my home dir.

Nautilus-Share-Message: REFRESHING SHARES
Nautilus-Share-Message: ------------------------------------------
Nautilus-Share-Message: spawn arg "net"
Nautilus-Share-Message: spawn arg "usershare"
Nautilus-Share-Message: spawn arg "info"
Nautilus-Share-Message: end of spawn args; SPAWNING

Nautilus-Share-Message: returned from spawn: SUCCESS:
Nautilus-Share-Message: exit code 255
Nautilus-Share-Message: ------------------------------------------
Nautilus-Share-Message: Called "net usershare info" but it failed: 'net
usershare' returned error 255: net usershare: usershares are currently disabled
Comment 4 Daniel Walsh 2008-02-26 17:25:50 EST
Fixed in selinux-policy-3.0.8-89.fc8
Comment 5 Daniel Walsh 2008-11-17 17:02:53 EST
Closing all bugs that have been in modified for over a month.  Please reopen if the bug is not actually fixed.

Note You need to log in before you can comment on or make changes to this bug.