Bug 430396 - pirut has unhadled exception error ... no module no module i18n
pirut has unhadled exception error ... no module no module i18n
Status: CLOSED DUPLICATE of bug 428850
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-27 08:30 EST by Mike Smith
Modified: 2008-01-28 22:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-28 22:45:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
exception bug report (7.21 KB, text/plain)
2008-01-27 08:30 EST, Mike Smith
no flags Details

  None (edit)
Description Mike Smith 2008-01-27 08:30:14 EST
Description of problem: When trying to update software or install new software,
the pirut does not run.  Can only issue commands through yum-extender.


Version-Release number of selected component (if applicable):


How reproducible: can reproduce every time.


Steps to Reproduce:
1. From terminal window, type 'pirut'
2. or, Select 'Add/Remove software'
3. or, Select 'Software Updater'
  
Actual results:


Expected results:


Additional info:
Comment 1 Mike Smith 2008-01-27 08:30:14 EST
Created attachment 293076 [details]
exception bug report
Comment 2 Nicolas Chauvet (kwizart) 2008-01-27 11:15:58 EST
This report has been assigned to the wrong component:
Pixie is a RenderMan compatible renderer.
Re-assigned to pirut
Comment 3 Jeremy Katz 2008-01-28 22:45:23 EST

*** This bug has been marked as a duplicate of 428850 ***

Note You need to log in before you can comment on or make changes to this bug.