Bug 430397 - Update to cdparanoia-III-10pre0
Update to cdparanoia-III-10pre0
Product: Fedora
Classification: Fedora
Component: cdparanoia (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-01-27 08:53 EST by fygar256
Modified: 2009-01-09 00:51 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-01-09 00:51:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description fygar256 2008-01-27 08:53:25 EST
Description of problem:
cdparanoia alpha9.8 version doesn't work for CD ripping for optical drive
Optiarc AD-7540A and GSA-H58N

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Set ripping command /usr/bin/cdparanoia with grip
2.Start ripping
Actual results:
Doesn't get audio track data, returns empty data.

Expected results:
work correctly

Additional info:
I compiled cdparanoia-III-10pre0 on fedora8 i386 machine and then it works, with
which drive is Optiarc AD-7540A, but on another machine that has GSA-H58N, I
couldn't compile cdparanoia-III-10pre0 because that machine is working on fedora
8 x86_64, so I couldn't probe if cdparanoia-III-10pre0 can work or not. However
, the 2 optical drives are recent newly released device so I think cdparanoia
alpha9.8 is out of date...?
Comment 1 fygar256 2008-01-27 09:56:13 EST
These 2 optical drive are double layered DVD super multi drive.
Once when I tested single layered DVD super multi drive,cdparanoia alpha9.8
worked correctly. Is double layered DVD compatibility a cause?
Comment 2 fygar256 2008-01-27 18:20:15 EST
I succeeded compiling cdparanoia-III-10pre0 on x86_64 fedora 8 system on this
morning JST+9. And it worked correctly for GSA-H58N.
Comment 3 Bug Zapper 2008-11-26 04:35:21 EST
This message is a reminder that Fedora 8 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 8.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '8'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 8's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 8 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
Comment 4 Bug Zapper 2009-01-09 00:51:43 EST
Fedora 8 changed to end-of-life (EOL) status on 2009-01-07. Fedora 8 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.