Bug 430411 - Panel hangs on "Add to panel"
Panel hangs on "Add to panel"
Status: CLOSED DUPLICATE of bug 430416
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-27 15:16 EST by Pete Zaitcev
Modified: 2008-02-08 01:17 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-08 01:17:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Zaitcev 2008-01-27 15:16:16 EST
Description of problem:

When adding to panel, gnome-panel pops a window "Add to Panel", then
hangs. The window is unfilled and dead (not repainting). If gnome-panel
is killed, gnome-session restarts it.

Version-Release number of selected component (if applicable):

gnome-panel-2.21.5-2.fc9

How reproducible:

Always -- on one system. Works fine on the other.

Steps to Reproduce:
0. [Find a system where it fails]
1. Right-click into panel, select "Add to Panel..."
  
Actual results:

Panel process hangs

Expected results:

The dialog appears.

Additional info:

This only happens on some systems, but not the others.

Panel exhibits other mysterious hangs, for example at logout.
Comment 1 Matthias Clasen 2008-02-08 00:45:57 EST
Any chance you could run the panel under gdb and get us a stacktrace when it hangs ?
Comment 2 Pete Zaitcev 2008-02-08 01:17:13 EST
As it turned out, the panel was a victim of the same BadName thing.
Closing as a dup for bug 430416.

*** This bug has been marked as a duplicate of 430416 ***

Note You need to log in before you can comment on or make changes to this bug.