Bug 430445 - automount of files does not allow browsing of directories by none root user
Summary: automount of files does not allow browsing of directories by none root user
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: hal   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-28 04:22 UTC by Joe Acosta
Modified: 2013-03-06 03:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-17 18:34:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
all the rpm's installed in case this helps to reproduce (29.08 KB, text/plain)
2008-01-28 04:22 UTC, Joe Acosta
no flags Details

Description Joe Acosta 2008-01-28 04:22:03 UTC
Description of problem:
after a recent yum update, I have to log in as root in order to have the
automounted usb drives browsable.

Version-Release number of selected component (if applicable):
udev-118-1.fc8

How reproducible:
always

Steps to Reproduce:
1. update to the latest fc 8 
2. while logged in as none root user connect usb drive
3. you cannot browse the drive, nor can you burn cd's 
  
Actual results:
see above

Expected results:
used to be able to

Additional info:
its a permission thing.

Comment 1 Joe Acosta 2008-01-28 04:22:03 UTC
Created attachment 293124 [details]
all the rpm's installed in case this helps to reproduce

Comment 2 Joe Acosta 2008-02-17 18:34:11 UTC
Ok, this was fixed by making sure ConsoleKit is running.  Not having ConsoleKit
causes a slew of issues, and this was one of them.  I am closing this as not a bug.


Note You need to log in before you can comment on or make changes to this bug.