Bug 430449 - An old directory is displayed on the web despite the translation of Ja-JP
An old directory is displayed on the web despite the translation of Ja-JP
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Virtualization_Guide (Show other bugs)
5.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Manuel Ospina
ecs-bugs
http://www.redhat.com/docs/manuals/en...
: Documentation, i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-27 23:36 EST by Kiyoto Hashida
Modified: 2015-11-09 19:09 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 00:35:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kiyoto Hashida 2008-01-27 23:36:02 EST
Problem:
Discrepancy between the English page and the Japanese page in
RHEL-5 Virtualization_Guide.In the po.file, the English pot.file and
the Japanese po.file have the same directory  /var/lib/xen/dump/
as the place of xendump file. But in the web page, the Japanese translation
shows /var/xen/dump/.

Version-Release number of selected component (if applicable):
RHEL5.0 Virtualization Guide.


How reproducible:


Steps to Reproduce:
1.Open
http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/ja-JP/Virtualization/ch17s03s01.html
 
2.This web page shows the directory as the location of xendump file /var/xen/dump/.

3.But its real location is at /var/lib/xen/dump/ as explained in the po.files in
English and Japanese.
  
Actual results:
Somehow this wrong directory is published on the web in the process of compilation.


Expected results:
Re-build the web page with the correct directory:var/lib/xen/dump/


Additional info:
A Japanese client found this discrepancy. So, we have to fix this error, and
should report the rectification soon after.
Comment 1 Chester Cheng 2008-01-28 20:15:45 EST
Will be fixed in the next release.
Comment 3 Kiyoto Hashida 2010-11-17 00:55:27 EST
In RHEL5.2/Virtualization, it is fixed at 18.3:

18.3. 重要ディレクトリの場所
仮想マシンダンプ(xm dump-core  コマンドで実行) は /var/lib/xen/dumps  ディレクトリにあります。

However I found that this version is updated and there are some English passages here and there. It has to be updated then uploaded to docs.redhat.com later.
James
Comment 4 Chester Cheng 2012-01-31 20:24:50 EST
James, I couldn't find this book on svn.  Where did you fix it?
Comment 5 Kiyoto Hashida 2012-01-31 21:18:49 EST
Chester,
It is located here:
http://docs.redhat.com/docs/ja-JP/Red_Hat_Enterprise_Linux/5/html/Virtualization/sect-Virtualization-Troubleshooting_Xen-Important_directory_locations.html

at section 30.4:
-------------------------------------------------------------------------
30.4. 重要ディレクトリの場所
Xen でエラー追跡をしたり問題のトラブルシュートをしたりする時、認識しておくべき 他のユーティリティやログファイルがあります:

    *
      仮想ゲストイメージは /var/lib/libvirt/images ディレクトリ内にあります。 

    *
      xend デーモンを再開始する場合、それは /var/lib/xen/xend-db ディレクトリにある xend-database を更新します。 

    *
      仮想マシンダンプ (xm dump-core コマンドで実行) は /var/lib/xen/dumps ディレクトリにあります。 
---------------------------------------------------------------------------
The correct directory is shown in this current rendering of RHEL5/Virtualization.
Its Japanese title is 仮想化ガイド

Cheers,
James.
Comment 11 RHEL Product and Program Management 2014-02-24 19:19:20 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.