Bug 430460 - Initial loading screen became mega slow
Initial loading screen became mega slow
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
8
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-28 03:12 EST by The Source
Modified: 2008-02-04 10:35 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-04 10:35:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg.conf (1.91 KB, application/octet-stream)
2008-02-03 03:50 EST, The Source
no flags Details
Xorg.0.log (26.37 KB, text/plain)
2008-02-03 03:51 EST, The Source
no flags Details
Xorg.0.log without xorg.conf (58.79 KB, text/plain)
2008-02-03 03:59 EST, The Source
no flags Details

  None (edit)
Description The Source 2008-01-28 03:12:34 EST
Description of problem:
After several seconds (perhaps after some service probes for floppy) loading
screen becomes very slow and the entire loading is very slow. Instead of
constantly circling loading sign I see discretely moving one. System also reacts
to input with huge delay. This continues until I get to login screen. When xorg
restarts and shows it, system speed becomes normal. Happens only on x86_64.
32bit version works fine.

Version-Release number of selected component (if applicable):
xorg-x11-server-Xorg-1.3.0.0-40.fc8

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matěj Cepl 2008-01-28 09:18:12 EST
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 The Source 2008-02-03 03:50:30 EST
Created attachment 293827 [details]
xorg.conf
Comment 3 The Source 2008-02-03 03:51:09 EST
Created attachment 293828 [details]
Xorg.0.log
Comment 4 The Source 2008-02-03 03:59:03 EST
Created attachment 293829 [details]
Xorg.0.log without xorg.conf
Comment 5 The Source 2008-02-03 03:59:37 EST
Without xorg.conf loading speed is normal.
Comment 6 Matěj Cepl 2008-02-04 10:35:15 EST
The first log is from your computer running binary-only closed source nvidia
drivers. The means we couldn't help you with it, as  we are not able to support
binary-only drivers. If you would be able to reproduce this issue using only
open source software, please, reopen this bug with the additional information,
but in meantime I have no choice than to close this bug as CANTFIX (because we
really cannot fix it).

For users who are experiencing problems installing, configuring, or using the
unsupported 3rd party proprietary "nvidia" video driver, Nvidia provides
indirect customer support via an online web based support forum.  Nvidia
monitors these web forums for commonly reported problems and passes them on to
Nvidia engineers for investigation.  Once they've isolated a particular problem,
it is often fixed in a future video driver update.

The NVNews Nvidia Linux driver forum is located at:

    http://www.nvnews.net/vbulletin/forumdisplay.php?s=&forumid=14

Once you have reported this issue in the Nvidia web forums, others who may have
experienced the particular problem may be able to assist.  If there is a real
bug occuring, Nvidia will be able to determine this, and will likely resolve the
issue in a future driver update for the operating system releases that they
officially support.

While Red Hat does not support the proprietary nvidia driver, users requiring
technical support may also find the various X.Org, XFree86, and Red Hat mailing
lists helpful in finding assistance:

X.Org mailing lists:
    http://www.freedesktop.org/XOrg/XorgMailingLists

XFree86 mailing lists:
    http://www.xfree86.org/sos/lists.html

Red Hat mailing lists:
    https://listman.redhat.com/mailman/listinfo

Note You need to log in before you can comment on or make changes to this bug.