Bug 430507 - remind entry that worked with 3.1.2 doesn't work with 3.1.3
remind entry that worked with 3.1.2 doesn't work with 3.1.3
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: remind (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Ray Van Dolson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-28 10:20 EST by Jonathan Kamens
Modified: 2008-01-28 13:17 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-28 13:17:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2008-01-28 10:20:14 EST
This remind file entry:

REM Tue FROM 30 Aug 2007 UNTIL 31 Oct 2007 +4 AT 19:00 SATISFY [trigdate() !
= '2007/09/04'] MSG %"foo%" %b %2.%

Works in 3.1.2 and doesn't work in 3.1.3 (produces a syntax error).
Comment 1 Jonathan Kamens 2008-01-28 10:22:16 EST
Reported to support@roaringpenguin.com.  RT ticket [roaringpenguin.com #9479].
Comment 2 Jonathan Kamens 2008-01-28 10:32:04 EST
David Skoll says, "Yes; I'm aware of it and it's fixed in my git tree.  The fix 
will be released when 3.1.4 comes out."

Perhaps we should hold off on putting 3.1.3 in Rawhide since it's known to be 
broken, and wait for 3.1.4?


Comment 3 Ray Van Dolson 2008-01-28 13:17:36 EST
Agreed.  Untagged this from rawhide in koji (and unpushed this from fc7-testing
and f8-testing).  Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.