Bug 430598 - evolution-2.12.3-1.fc8: unknown contacts in my address book
evolution-2.12.3-1.fc8: unknown contacts in my address book
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-28 17:51 EST by Need Real Name
Modified: 2008-01-29 05:03 EST (History)
1 user (show)

See Also:
Fixed In Version: evolution-2.12.3-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-29 05:03:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 491062 None None None Never

  None (edit)
Description Need Real Name 2008-01-28 17:51:31 EST
I have loads of strangers in my address book. I guess I have e-mailed them one
time or another (update: I have).
The option for automatically adding people to my address book is disabled. Odd.
Comment 1 Milan Crha 2008-01-29 05:03:45 EST
It was a bug in previous version of Evolution, your version has this fixed. You
probably noticed, it doesn't add new contacts anymore. The new Evolution cannot
delete your contacts, because it cannot distinguish between contacts you added
there yourself and those automatically added by mistake.
See upstream bug [1] for more details.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=491062

Note You need to log in before you can comment on or make changes to this bug.