Bug 430607 - Upgrade Azureus to version 3.0.4.2
Upgrade Azureus to version 3.0.4.2
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: azureus (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Lillian Angel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-28 19:02 EST by Dario Castellarin
Modified: 2008-01-29 11:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-29 11:02:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dario Castellarin 2008-01-28 19:02:40 EST
Description of problem:
Latest version of Azureus is 3.0.4.2, while Fedora is still as 3.0.3.4.
I see no good reason for not upgrading, since it includes new features and
fixes. For example it solves a router choke that was bringing connection speed
to 0 on my LAN.
There might be some upgrading problems I'm not aware though...
Comment 1 Lillian Angel 2008-01-29 09:46:49 EST
This update can go into rawhide, but it will not go into Fedora updates. We just
updated to 3.0.3.4 in F8-updates, and there is no reason to make another
(possibly) unstable update until 3.0.4.2 is properly tested.
Comment 2 Lillian Angel 2008-01-29 11:02:57 EST
Will be in rawhide tomorrow.

Note You need to log in before you can comment on or make changes to this bug.