Bug 430618 - error logs created by icedtea's java browser plugin
error logs created by icedtea's java browser plugin
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: java-1.7.0-icedtea (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-28 23:27 EST by Deji Akingunola
Modified: 2008-01-29 10:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-29 09:48:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
icedtea error dump (38.49 KB, application/octet-stream)
2008-01-28 23:27 EST, Deji Akingunola
no flags Details

  None (edit)
Description Deji Akingunola 2008-01-28 23:27:13 EST
Description of problem:
I was trying to view some maps created with java on my browser, but it failed to
display. Just noticed that those failures dumped some error logs on my system,
I'm attaching one of them. Please redirect me if this is the wrong place to
report the errors.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: I'm on an updated rawhide system.
Comment 1 Deji Akingunola 2008-01-28 23:27:13 EST
Created attachment 293235 [details]
icedtea error dump
Comment 2 Lillian Angel 2008-01-29 09:48:19 EST
That is not necessarily the wrong place. That is url is IcedTea's bugzilla.
Comment 3 Deji Akingunola 2008-01-29 10:01:35 EST
I don't understand, are you closing this because I ought to report it in
IcedTea's bugzilla or because the error log doesn't signify a bug?

Note You need to log in before you can comment on or make changes to this bug.