Bug 430657 - CVE-2005-2969 openssl mitm downgrade attack
CVE-2005-2969 openssl mitm downgrade attack
Status: CLOSED NOTABUG
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Red Hat Product Security
http://nvd.nist.gov/nvd.cfm?cvename=C...
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-29 05:22 EST by Mark J. Cox (Product Security)
Modified: 2008-01-29 06:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-29 06:12:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark J. Cox (Product Security) 2008-01-29 05:22:47 EST
Common Vulnerabilities and Exposures assigned an identifier CVE-2006-2969 to the following vulnerability:

Cross-site scripting (XSS) vulnerability in L0j1k tinyMuw 0.1.0 allow remote attackers to inject arbitrary web script or HTML via a javascript URI in the SRC attribute of an IMG element in the input box in quickchat.php, and possibly other manipulations.

References:

http://www.securityfocus.com/archive/1/archive/1/436640/100/0/threaded
http://www.securityfocus.com/bid/18483
http://www.frsirt.com/english/advisories/2006/2310
http://secunia.com/advisories/20607
http://securityreason.com/securityalert/1091
http://xforce.iss.net/xforce/xfdb/27154
Comment 1 Mark J. Cox (Product Security) 2008-01-29 06:12:19 EST
mistake

Note You need to log in before you can comment on or make changes to this bug.