Bug 430837 - pygtk2 or pygtk2-libglade vers. 2.10.1-11.el5 crashes when GNOME starts up
pygtk2 or pygtk2-libglade vers. 2.10.1-11.el5 crashes when GNOME starts up
Status: CLOSED DUPLICATE of bug 430347
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pygtk2 (Show other bugs)
5.1
i386 Linux
low Severity low
: rc
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-29 20:42 EST by De-Wei Yin
Modified: 2008-01-29 22:25 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-29 22:25:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tar file containing plain text backtrace report generated by bug-buddy and plain text output of rpm -qa (50.00 KB, application/x-tar)
2008-01-29 20:42 EST, De-Wei Yin
no flags Details

  None (edit)
Description De-Wei Yin 2008-01-29 20:42:17 EST
Description of problem:

After upgrading from
* pygtk2-2.10.1-8.el5.i386.rpm
* pygtk2-libglade-2.10.1-8.el5.i386.rpm
to
* pygtk2-2.10.1-11.el5.i386.rpm
* pygtk2-libglade-2.10.1-11.el5.i386.rpm
something crashes when GNOME starts upon logging into a user account, and
bug-buddy produces a backtrace.

Version-Release number of selected component (if applicable):
pygtk2-2.10.1-11.el5
pygtk2-libglade-2.10.1-11.el5

How reproducible:
Always.

Steps to Reproduce:
1. Upgrade all package to be current as of January 27, 2008 (output of rpm -qa
attached).
2. Log into a user account, choosing the GNOME environment.
3. Wait for bug-buddy to complain about the crash.

Actual results:
bug-buddy pops up a window with a backtrace (report attached).

Expected results:
Nothing should crash and bug-buddy should not be launched.

Additional info:
The problem does not occur after the packages are rolled back to
* pygtk2-2.10.1-8.el5.i386.rpm
* pygtk2-libglade-2.10.1-8.el5.i386.rpm
Comment 1 De-Wei Yin 2008-01-29 20:42:17 EST
Created attachment 293361 [details]
tar file containing plain text backtrace report generated by bug-buddy and plain text output of rpm -qa
Comment 2 Matthew Barnes 2008-01-29 22:25:38 EST

*** This bug has been marked as a duplicate of 430347 ***

Note You need to log in before you can comment on or make changes to this bug.