This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 430923 - Kernel crashes when connecting to wireless network (2 different cards)
Kernel crashes when connecting to wireless network (2 different cards)
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-30 12:10 EST by An. N
Modified: 2008-01-30 16:09 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-30 16:09:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
kernel log (unscrollable, hard lockup) (144.94 KB, image/jpeg)
2008-01-30 12:26 EST, An. N
no flags Details

  None (edit)
Description An. N 2008-01-30 12:10:50 EST
Description of problem:
The kernel crashes after a wireless card connects to the network and starts
transmitting ip data. Tested on ZD1201 and ACX111

Version-Release number of selected component (if applicable):
2.6.22.14-72

How reproducible:
Always

Steps to Reproduce:
1. Configure wireless MAC parameters
2. Start dhclient
3.

Actual results:
Kernel panic, caps+scroll lock blinking, lockup
(fault in interrupt)

Expected results:
Wireless network operates correctly without crashing the system

Additional info:
motherboard: asus p5b
Comment 1 An. N 2008-01-30 12:26:34 EST
Created attachment 293454 [details]
kernel log (unscrollable, hard lockup)

example from zd1201
Comment 2 An. N 2008-01-30 12:28:00 EST
Comment on attachment 293454 [details]
kernel log (unscrollable, hard lockup)

example from zd1201
this happens right after "ifconfig interface up"
Comment 3 John W. Linville 2008-01-30 13:34:38 EST
I recall a zd1201 bug from back then that caused a crash...are you using the 
lastest FC6 kernel?

FC6 is outside of its supported life.  Have you considered installing F8?
Comment 4 An. N 2008-01-30 13:43:01 EST
Another module, acx111, crashes in exactly the same manner, I thought of that as
of a rather unlikely coincidence. No crashes with 2.6.20-something, although I
can't use 2.6.20-something because it has problems with my motherboard.

The kernel is the most recent that was placed in the Yum repository, and a move
to F8 is not appealing since F9 is "around the corner".
Comment 5 Chuck Ebbert 2008-01-30 16:09:49 EST
Fedora 6 is no longer supported, you'll have to update to 7 or 8.

Note You need to log in before you can comment on or make changes to this bug.