Bug 430964 - system freezes with 4G of memory and fglrx driver
system freezes with 4G of memory and fglrx driver
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.1
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Brian Maly
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-30 15:02 EST by Tim McCarthy
Modified: 2009-05-20 14:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-20 14:22:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim McCarthy 2008-01-30 15:02:56 EST
Description of problem:
When using 64-bit version of RHEL5.1, X freezes during start. The system is
locked and not usable. The 32-bit version does not seem to have this problem

Version-Release number of selected component (if applicable):
kernel-2.6.18-53.el5.x86_64
kernel-2.6.18-53.el5.1.6.x86_64

How reproducible:
Load the OS. Load the current ATI driver (8.01, which is 8.452.1), configure
xorg.conf to use fglrx and startx

Steps to Reproduce:
1. Install OS
2. Install GCC + depends and kernel-devel, kernel-headers
3. yum update -y
4. reboot
5. boot to init 3
6. install ati driver
7. startx (system will freeze just after the white bars appear at the top and
bottom of the screen)
  
Actual results:
unable to provide...

Expected results:


Additional info:
Comment 1 Luming Yu 2008-01-31 00:44:54 EST
this looks like x86_64, not ia64. 
Comment 2 Brian Maly 2009-03-05 14:04:18 EST
Can we get a /var/log/dmesg output for the affected system?
Comment 3 Tim McCarthy 2009-03-05 15:20:59 EST
No. I have since moved on and try not to use ATI cards with LINUX anymore.
Comment 4 Pete Zaitcev 2009-05-20 14:22:53 EDT
I think we better close this, to reflect the lack of progress with
fglx honestly. I'm putting the closed status as "Wontfix".

BTW, I am using a Radeon with David Airlie's drivers on Fedora 11. It works
pretty well, including KMS and 2D accelerations (I don't test 3D extensively
myself). So, I think RHEL 6 is going to be safe from this.

Note You need to log in before you can comment on or make changes to this bug.