Bug 430980 - Filezilla skips files with large amount s of files/dirs and ftp
Filezilla skips files with large amount s of files/dirs and ftp
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: filezilla (Show other bugs)
7
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Nicolas Chauvet (kwizart)
Fedora Extras Quality Assurance
:
Depends On: 369621
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-30 17:03 EST by Jeroen Beerstra
Modified: 2008-03-06 15:15 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-06 15:15:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeroen Beerstra 2008-01-30 17:03:51 EST
Description of problem: When I try to transfer large amounts of files via
standard ftp, sometimes Filezilla skips files randomly which makes it unusable 


Version-Release number of selected component (if applicable):

filezilla-3.0.2.1-1.fc7

How reproducible:


Steps to Reproduce:
1. Login to a ftp account
2. Transfer a large amount of files and (sub)dirs, for example a Joomla
installation.
3. Notice there are files missing.
  
Actual results:

Files are missing

Expected results:

Everything should be transfered as expected from a mature ftp client
Additional info:

I tried to mention this to FileZilla support directly, but they refuse to
support this issue since 3.0.2 is "heavily outdated". 3.0.6 refuses to build
because of a dependency on newer wxGTK. Please help/advise.
Comment 1 Nicolas Chauvet (kwizart) 2008-01-31 02:39:45 EST
Indeed, a newer FileZilla package cannot even be built into Rawhide for that
reason (wxGTK need to be at least 2.8.6 but the newest wxGTK is 2.8.7).

Of course i will build a newer FileZilla when possible, but maybe we won't have
this possibility for F7 or F8, altought it would be desirable...

Comment 2 Nicolas Chauvet (kwizart) 2008-01-31 17:30:00 EST
Note that the problem even happen with 3.0.6
Sometime the ftp server do not work well with mutliple connections
you may need to limit the maximum connection used (to only 1).
Comment 3 Jeroen Beerstra 2008-02-01 04:28:32 EST
Hmm, I already had this impression. Will try your suggestion. 

Still I believe this is a bug, there should be failed transfers then. However
this should be fixed upstream.

Note You need to log in before you can comment on or make changes to this bug.