Bug 431130 - Give up after restarting X times in Y seconds does not work with central_processing
Give up after restarting X times in Y seconds does not work with central_proc...
Status: CLOSED DUPLICATE of bug 400211
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rgmanager (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Lon Hohberger
:
Depends On: 400211
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-31 16:31 EST by Lon Hohberger
Modified: 2009-04-16 18:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-01 10:15:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Simple fix (7.81 KB, patch)
2008-01-31 16:31 EST, Lon Hohberger
no flags Details | Diff
Updated patch; fixes double-stop after restart+relocate fail (9.01 KB, patch)
2008-01-31 17:13 EST, Lon Hohberger
no flags Details | Diff

  None (edit)
Description Lon Hohberger 2008-01-31 16:31:23 EST
Description of problem:

rgmanager allows specification of a maximum threshold for restarting a service
before giving up.  For example, a restart of a service 3x in 60 seconds before
trying to relocate / disable the service.

Unfortunately, when central_processing is enabled, this threshold is ignored.

This may be a component of #400211; that is up to QE.
Comment 1 Lon Hohberger 2008-01-31 16:31:23 EST
Created attachment 293651 [details]
Simple fix
Comment 2 Lon Hohberger 2008-01-31 17:13:14 EST
Created attachment 293657 [details]
Updated patch; fixes double-stop after restart+relocate fail
Comment 3 Lon Hohberger 2008-02-01 10:15:33 EST

*** This bug has been marked as a duplicate of 400211 ***

Note You need to log in before you can comment on or make changes to this bug.