Bug 431131 - [RFE] A more recent version of dovecot is needed in Fedora
Summary: [RFE] A more recent version of dovecot is needed in Fedora
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: dovecot
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Tomas Janousek
QA Contact: Fedora Extras Quality Assurance
URL: http://www.dovecot.org
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-31 21:41 UTC by Răzvan Sandu
Modified: 2008-02-04 10:41 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2008-02-04 10:41:29 UTC


Attachments (Terms of Use)

Description Răzvan Sandu 2008-01-31 21:41:31 UTC
Description of problem:

Dovecot software recently arrived at version 1.1 beta 14. Current version in
Fedora is dovecot-1.0.7-2

Since the new versions add significant enhancements (such as the "expire"
plugin, that automates a very useful and requested feature), please include a
more recent version of dovecot in Fedora's official repository.

Regards,
Răzvan

Comment 1 Tomas Janousek 2008-02-04 10:41:29 UTC
Hey, I just forgot to push the update to stable. :)
(you can submit a comment in bodhi the next time)

Well, and if you meant I should try the 1.1 branch in Fedora, then no, I'd like
to wait at least until release candidate.


Note You need to log in before you can comment on or make changes to this bug.