Bug 431234 - please update
please update
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: notify-python (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: John Dennis
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-01 11:54 EST by Jakub 'Livio' Rusinek
Modified: 2008-02-02 04:03 EST (History)
0 users

See Also:
Fixed In Version: 0.1.1-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-02 04:03:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub 'Livio' Rusinek 2008-02-01 11:54:01 EST
Description of problem:
0.1.0.fc7 in F8' repo, while newer version, 0.1.1 available.
also, please, do not leave package for older Fedora in repo of newer (rebuild
them everytime new Fedora arrives).

you should take care of updates... you're the maintainer.
Comment 1 John Dennis 2008-02-01 13:13:34 EST
notify-python-0.1.1-2.fc9 was built into rawhide on 1/4/2008

are you asking for 0.1.1 to be built for f8?
Comment 2 Jakub 'Livio' Rusinek 2008-02-01 13:23:25 EST
Yes, I've forgot to change the version.
I need it to put my OnTV applet to the repo.
Comment 3 Fedora Update System 2008-02-01 13:52:44 EST
notify-python-0.1.1-2.fc8 has been submitted as an update for Fedora 8
Comment 4 John Dennis 2008-02-01 13:56:53 EST
notify-python-0.1.1-2.fc8 was built and submitted to f8 updates testing. I will
move it to stable if you report no problems.
Comment 5 Jakub 'Livio' Rusinek 2008-02-01 14:05:24 EST
Be sure. I'm just self-built RPM and it works ;) .
Comment 6 Fedora Update System 2008-02-02 04:02:58 EST
notify-python-0.1.1-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.