Bug 431255 - error installing "/usr/share/texmf/default.ls-R: No such file or directory"
error installing "/usr/share/texmf/default.ls-R: No such file or directory"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: texlive-texmf (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-01 14:59 EST by Brock Organ
Modified: 2013-07-02 19:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-01 08:40:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brock Organ 2008-02-01 14:59:21 EST
* rawhide-20080201 i386
* General / Clean install.log contents

install.log from the nightly rawhide has some cruft from the texlive-texmf-fonts
package:

> Installing texlive-texmf-fonts-2007-10.fc9.noarch
> cat: /usr/share/texmf/default.ls-R: No such file or directory
> cat: /var/lib/texmf/default.ls-R: No such file or directory
Comment 1 Jindrich Novy 2008-02-21 09:39:21 EST
I did a couple of significant changes in rawhide during last 14 days, do you
still see this with the current rawhide texlive?
Comment 2 Jindrich Novy 2008-03-01 04:24:11 EST
Ok, is is caused by the missing Requires: texlive-texmf in texlive-texmf-fonts.

Note You need to log in before you can comment on or make changes to this bug.