Bug 431259 - SELinux does not work
Summary: SELinux does not work
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-01 20:21 UTC by Bill Nottingham
Modified: 2018-04-11 09:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-09 18:22:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2008-02-01 20:21:08 UTC
Description of problem:

From pretty much any startup log:

(II) Initializing built-in extension SELinux
SELinux: Invalid object class mapping, disabling SELinux support.

Presumably it's supposed to work.

Version-Release number of selected component (if applicable):

xorg-x11-server-Xorg-1.4.99.1-0.19.20080107.fc9.x86_64

Comment 1 Matěj Cepl 2008-02-01 22:33:43 UTC
OMG, we have SELinux support in Xorg? I haven't knew that :-( Totally confused
passing this bug to ajax quickly.

Comment 2 Adam Jackson 2008-02-11 20:05:03 UTC
It's only failing because there's no policy.  That's not my bailiwick atm,
lobbing this grenade to dwalsh.

Comment 3 Bug Zapper 2008-05-14 04:58:34 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 Daniel Walsh 2008-09-09 18:22:39 UTC
Works in Rawhide.


Note You need to log in before you can comment on or make changes to this bug.