Bug 431299 - Freeze at end
Freeze at end
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: BlockOutII (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-02 04:31 EST by Pavol Šimo
Modified: 2008-02-04 07:21 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-04 07:21:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavol Šimo 2008-02-02 04:31:10 EST
Description of problem:
The game runs OK, but after selecting Quit from menu, it freezes. The PulseAudio
Volume Control shows that the program (correctly?) stops usage of the sound
subsystem, but after that nothing happens - just unresponsive window.

Version-Release number of selected component (if applicable):
BlockOutII-2.3-3.fc8
pulseaudio-0.9.8-5.fc8
pulseaudio-esound-compat-0.9.8-5.fc8
etc. - updated Fedora 8
Comment 1 Hans de Goede 2008-02-03 16:13:39 EST
Hmm,

Works for me is all that I can say I'm afraid. What graphics card are you using
with which drivers?

Does this happen every time you quit BlockoutII?
Comment 2 Pavol Šimo 2008-02-04 07:12:09 EST
Yes, this happens every time I quit the game.
Yes, it might be caused by fglrx drivers I'm using on ATI FireGL V5200 card...
Feel free to close this bug.
Comment 3 Hans de Goede 2008-02-04 07:21:40 EST
I just tried reproducing this on a totally different machine and failed again,
so I'm going to blame your fglrx driver, closing.

Note You need to log in before you can comment on or make changes to this bug.