Bug 431316 - Installer crash on pirut component
Installer crash on pirut component
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-02 13:21 EST by monte
Modified: 2008-05-28 15:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-28 15:32:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Text file from pirut install crash. (475 bytes, text/plain)
2008-02-02 13:21 EST, monte
no flags Details

  None (edit)
Description monte 2008-02-02 13:21:44 EST
Description of problem:
Installer crash on pirut component.

Version-Release number of selected component (if applicable):
unkown

How reproducible:
na

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 monte 2008-02-02 13:21:44 EST
Created attachment 293800 [details]
Text file from pirut install crash.
Comment 2 Jeremy Katz 2008-02-04 14:21:49 EST
Does this occur consistently?  What package are you trying to install?
Comment 3 monte 2008-02-04 21:53:43 EST
I was installing the operating system when it occurred.
I don't have any more information about it, sorry.
Comment 4 Jeremy Katz 2008-05-28 15:32:59 EDT
I can't reproduce this with the current version which will be going out as an
update soon.

Note You need to log in before you can comment on or make changes to this bug.