Bug 431342 - supported printer missing
supported printer missing
Status: CLOSED DUPLICATE of bug 429629
Product: Fedora
Classification: Fedora
Component: gutenprint (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-02 21:45 EST by John Mellor
Modified: 2008-02-03 08:39 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-03 08:39:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot showing missing printer in supported list (36.99 KB, image/png)
2008-02-02 21:45 EST, John Mellor
no flags Details

  None (edit)
Description John Mellor 2008-02-02 21:45:50 EST
Description of problem:


Version-Release number of selected component (if applicable):
gutenprint-5.0.2-1.fc8

How reproducible:
n/a
Wrong gutenprint packaged as 5.0.2

Steps to Reproduce:
1. yum update gutenprint

Actual results:
defective gutenprint installed.  Epson Stylus CX4400 not supported, even though
it is explicitly listed as supported in the release notes for the 5.0.2 version.

Expected results:
Epson Stylus 4400 should be able to be selected as a supported printer.

Additional info:
Comment 1 John Mellor 2008-02-02 21:45:50 EST
Created attachment 293818 [details]
screenshot showing missing printer in supported list
Comment 2 John Mellor 2008-02-02 21:50:04 EST
Comment on attachment 293818 [details]
screenshot showing missing printer in supported list

From the release notes:

*) NEW FEATURES AND FIXES IN GUTENPRINT 5.0.2:

   1) New printers supported in this release:

      * Epson inkjet printers:

	Epson Stylus CX4400
	Epson Stylus CX4900
	Epson Stylus CX5600
	Epson Stylus CX7400
	Epson Stylus CX9400
	Epson Stylus DX4050
	Epson Stylus Photo RX595
	Epson Stylus C110
	Epson Stylus C120
	Epson Stylus D120
	Epson PM 670C
	Epson PX V780
Comment 3 Tim Waugh 2008-02-03 08:39:34 EST
It's missing from the foomatic data.  Install gutenprint-cups for now.

*** This bug has been marked as a duplicate of 429629 ***

Note You need to log in before you can comment on or make changes to this bug.