Bug 431343 - TB20d3cafa __init__.py:13:<module>:ImportError: /usr/lib/libgconf-2.so.4: undefined symbol: g_assertion_message_expr
TB20d3cafa __init__.py:13:<module>:ImportError: /usr/lib/libgconf-2.so.4: und...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: GConf2 (Show other bugs)
rawhide
i386 Linux
low Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-02 22:13 EST by Shyam
Modified: 2008-02-16 21:23 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-16 21:23:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug report (6.36 KB, text/plain)
2008-02-02 22:13 EST, Shyam
no flags Details

  None (edit)
Description Shyam 2008-02-02 22:13:43 EST
Description of problem:
System-config-network Crashes when opened

Version-Release number of selected component (if applicable):
1.5.0


How reproducible:
Always

Steps to Reproduce:
1. open system-config-network
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Shyam 2008-02-02 22:13:43 EST
Created attachment 293819 [details]
bug report
Comment 2 Harald Hoyer 2008-02-03 05:09:24 EST
$ rpm -qf /usr/lib/libgconf-2.so.4/libgconf-2.so.4
GConf2-2.20.1-1.fc8
Comment 3 Matthias Clasen 2008-02-05 11:12:24 EST
For some reason the GConf you have installed is built against a newer glib than
you have installed. I don't know what to make off the fact that your GConf2
seems to be an f8 version though. Anyway, updating to the latest glib2 should
make the problem go away.
Comment 4 Shyam 2008-02-16 21:23:29 EST
I've updated GConf2 2.21.1-1.fc8 to GConf2.21.90-1.fc9 and glib2 2.15.4.-2.fc9
to glib2 2.15.4-1.fc9 and the problem is solved. 

Note You need to log in before you can comment on or make changes to this bug.