Bug 4314 - lpr won't print multiple copies on a network printer
lpr won't print multiple copies on a network printer
Product: Red Hat Linux
Classification: Retired
Component: lpr (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-08-02 11:38 EDT by rochatam
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-08-02 18:35:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description rochatam 1999-08-02 11:38:05 EDT
I have a LAN running RH Linux 5.2 (one machine uses 4.2) all
on Intel processors.  lpr with the -#[num] option works OK
on a system attached to a local printer; however, when
-P[printer] option is used to direct the job to a remote
printer, only 1 copy prints regardless of the number
specified by -#[num].  Condition exists for both RH 5.2 and
RH 4.2.  Network printer is a C. Itoh CI1000 line printer
configured with the Centronics interface.  Since the CI1000
is not available from the Printtool printer pick list in 5.2
or 4.2, it is configured as a text-only printer.  The CI1000
is attached to an Intel box running RH Linux 5.2.
Comment 1 Bill Nottingham 1999-08-02 18:35:59 EDT
will be fixed in lpr in next Raw Hide release (0.39-2)

Note You need to log in before you can comment on or make changes to this bug.