Bug 431428 - New upstream release asymptote 1.41 supersedes current version 1.37
New upstream release asymptote 1.41 supersedes current version 1.37
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: asymptote (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-04 09:00 EST by Joachim Frieben
Modified: 2008-02-06 13:22 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-06 13:22:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2008-02-04 09:00:51 EST
Description of problem:
Current "asymptote" package in "rawhide" is of version 1.37. However,
as of 2008-02-02, version 1.41 has been released.

Version-Release number of selected component (if applicable):
asymptote-1.37-1.fc9

How reproducible:
Always.

Steps to Reproduce:
1. Install/update "asymptote" from the "rawhide" repository.
2. Execute 'asy --version'.
  
Actual results:
The version reported by the executable is 1.37.

Expected results:
The current upstream release version 1.41 is reported.

Additional info:
Updated source package builds cleanly after removing the gcc43 patch and
the line '%{__sed} -i 's|^#!/usr/bin/env python$|#!%{__python}|' xasy'
in the spec file both of which have become obsolete by upstream changes.
Thanks for updating the "rawhide" package accordingly!
Comment 1 Tom "spot" Callaway 2008-02-06 13:22:06 EST
1.41 is built in rawhide, should show up on the next compose.

Note You need to log in before you can comment on or make changes to this bug.