Bug 43144 - Expired promotion still appearing on page
Expired promotion still appearing on page
Status: CLOSED NOTABUG
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cameron Prince
wbirkhea
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-01 06:49 EDT by Jay Turner
Modified: 2015-01-07 18:46 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-02 14:52:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-06-01 06:49:26 EDT
Description of Problem:
The $200 off Professional product expired on May 31st, but we still have
the content on the store front after the expiration of the offer.

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:
The content should be removed from the store front once the offer has expired.

Additional Information:
Comment 1 Cameron Prince 2001-06-01 11:35:54 EDT
The hardcoded html has been removed from the FEATURE02 template for the
promotion on webdevel. Changes will apply to webqa once a new RPM is built.
Comment 2 Jay Turner 2001-06-01 15:29:41 EDT
Closing out the bug
Comment 3 Jay Turner 2001-06-02 14:52:50 EDT
Actually, reopening this issue, as this thing with hard-coded pages for a
promotion are really causing problems.  Still have the hard-coded promotion
stuff on
http://www.webqa.redhat.com/products/software/linux/7-1_professional.html. 
Going to be a nightmare to explain to customers that although the site says that
the price is X, it's really Y because we can't figure out how to handle
promotions correctly.  So, basically need a way to connecting together these
hard-coded promotions with the time limits that the actual promotion has. 
Better yet, get rid of the hard-coded stuff.
Comment 4 Cameron Prince 2001-06-04 10:35:04 EDT
You are now describing pages outside of Interchange that we have no control over.

Note You need to log in before you can comment on or make changes to this bug.