Bug 431443 - Erroneous tooltips on the Inkscape main toolbar
Erroneous tooltips on the Inkscape main toolbar
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: inkscape (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-04 10:27 EST by Chris Schembari
Modified: 2008-02-06 05:56 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-06 05:56:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A picture of the two tooltips, plus version-number graphic from "Help > About Inkscape" (41.24 KB, image/jpeg)
2008-02-04 10:27 EST, Chris Schembari
no flags Details

  None (edit)
Description Chris Schembari 2008-02-04 10:27:34 EST
Description of problem:
  I was looking at the Inkscape program's physical appearance when I noticed
that the rotate-90-degree buttons (near the upper left corner of the window)
each show a tooltip mistyped with what looks like an HTML code.

 The degree symbol in what should be
"Rotate selection 90° [counter-]clockwise" instead reads
"Rotate selection 90° [counter-]clockwise".

This is true for both clockwise and counter-clockwise buttons on the editing
toolbar immediately below the main toolbar, but I did not see any similar
problem with any of the other button tooltips or menu entries.

Version-Release number of selected component (if applicable): The fine print in
the "About Inkscape" window says "Inkscape 0.45.1, built Mar 21 2007"

How reproducible: All three times that I opened the program, and every time I
hovered my mouse over the offending buttons.

Steps to Reproduce:
1. Launch Inkscape.
2. Hover mouse pointer over either 90° rotate button in the main toolbar.
3. Chuckle/groan in disbelief, at your discretion.
  
Actual results/Expected results: See description above.

Additional info: I attached a composite snapshot of what I mean.
Comment 1 Chris Schembari 2008-02-04 10:27:34 EST
Created attachment 293895 [details]
A picture of the two tooltips, plus version-number graphic from "Help > About Inkscape"
Comment 2 Lubomir Kundrak 2008-02-06 05:56:16 EST
Chris: Thanks for noticing. This is already fixed upstream. Prerelease of the
new version will hit Rawhide soon and we won't be fixing this in Fedora 7 and 8.

Note You need to log in before you can comment on or make changes to this bug.