Bug 431446 - avc: denied { execheap } for comm=npviewer.bin egid=501 euid=501
avc: denied { execheap } for comm=npviewer.bin egid=501 euid=501
Status: CLOSED DUPLICATE of bug 250249
Product: Fedora
Classification: Fedora
Component: nspluginwrapper (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-04 11:02 EST by Martin Jürgens
Modified: 2008-02-20 02:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-20 02:53:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
selinux alert (2.55 KB, text/plain)
2008-02-04 11:02 EST, Martin Jürgens
no flags Details

  None (edit)
Description Martin Jürgens 2008-02-04 11:02:18 EST
Description of problem:
Selinux error when surfing, which is attached..
Comment 1 Martin Jürgens 2008-02-04 11:02:18 EST
Created attachment 293900 [details]
selinux alert
Comment 2 Martin Stransky 2008-02-19 12:17:11 EST
Do you use Adobe Reader plugin? Please attach steps hot to reproduce it. It
could be a dupe of 250249.
Comment 3 Martin Jürgens 2008-02-19 13:11:08 EST
Yes, it appeard after installing the Adobe Reader plugin.
Comment 4 Martin Stransky 2008-02-20 02:53:03 EST
It's a dupe of 250249 then. Anyway it's a bug in adobe reader plugin.

*** This bug has been marked as a duplicate of 250249 ***

Note You need to log in before you can comment on or make changes to this bug.