Bug 431479 - kickstart installs fail
kickstart installs fail
Status: CLOSED DUPLICATE of bug 430551
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-04 16:32 EST by Bill Peck
Modified: 2008-02-05 10:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-05 10:14:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Peck 2008-02-04 16:32:40 EST
Description of problem:
installing via kickstart pops up a message about "Unable to retrieve kickstart
file from http://..."

If I check the servers access_log I can see that anaconda pulled the kickstart file.

When the above error appears you can hit ok a couple of times and then it will
proceed and install like it should.

Version-Release number of selected component (if applicable):
rawhide-20080204  or Alpha

How reproducible:
Everytime on certain systems, other systems install fine.
It does show up under qemu 
i386 distro works on the same system that fails x86_64.

Steps to Reproduce:
1. You must do a kickstart install on x86_64
  
Actual results:
^[[8;9H| Unable to download the kickstart file.  Please modify the    |^M

^[[9;9H| kickstart parameter below or press Cancel to proceed as an   |^M

^[[10;9H| interactive installation.^[[36C|^M

^[[11;9H|^[[62C|^M

^[[12;9H| /kickstarts/hosts/sun-v20z-01.rhts.boston.redhat.com/ks.cfg_ |^M
Comment 1 Chris Lumens 2008-02-05 10:14:43 EST

*** This bug has been marked as a duplicate of 430551 ***

Note You need to log in before you can comment on or make changes to this bug.