Bug 431506 - gnome-keyring-daemon is spamming rsyslog
gnome-keyring-daemon is spamming rsyslog
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-keyring (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-04 23:28 EST by Per Nystrom
Modified: 2015-03-03 17:32 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-19 22:41:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Per Nystrom 2008-02-04 23:28:29 EST
Description of problem:

Feb  4 18:55:18 spike gnome-keyring-daemon[13554]: Credentials byte was not nul
Feb  4 19:05:18 spike gnome-keyring-daemon[13554]:last message repeated 11 times
Feb  4 19:15:18 spike gnome-keyring-daemon[13554]:last message repeated 2 times
Feb  4 19:25:18 spike gnome-keyring-daemon[13554]:last message repeated 2 times
Feb  4 19:35:18 spike gnome-keyring-daemon[13554]:last message repeated 2 times
Feb  4 19:45:18 spike gnome-keyring-daemon[13554]:last message repeated 2 times
Feb  4 19:55:18 spike gnome-keyring-daemon[13554]:last message repeated 2 times
Feb  4 20:05:18 spike gnome-keyring-daemon[13554]:last message repeated 2 times
Feb  4 20:15:18 spike gnome-keyring-daemon[13554]:last message repeated 2 times
Comment 1 Per Nystrom 2008-02-09 12:51:06 EST
This bug is also reported on the Gnome project Bugzilla:

http://bugzilla.gnome.org/show_bug.cgi?id=511285
Comment 2 Per Nystrom 2008-11-19 22:41:40 EST
Seems to be fixed in Fedora 9.

Note You need to log in before you can comment on or make changes to this bug.