Bug 431546 - Quota warning needs to be throddled
Summary: Quota warning needs to be throddled
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-05 13:09 UTC by Steve Dickson
Modified: 2018-04-11 08:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-05 14:37:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 247193 None None None Never

Description Steve Dickson 2008-02-05 13:09:19 UTC
Description of problem:
The Quota warning pop-up window makes thunderbird unusable 
because it continually to pops up (freezing any other processing)
which in turns makes impossible to anything to fix the problem..

Please added (at least) a 3-5 min delay between each pop-up
window to give the user a chance to fix the problem..  

Version-Release number of selected component (if applicable):
thunderbird-2.0.0.9-1.fc8

How reproducible:
always

Comment 1 Matěj Cepl 2008-02-05 14:37:30 UTC
We found that this bug has been already registered in the upstream database
(https://bugzilla.mozilla.org/show_bug.cgi?id=247193) and believe that it is
more appropriate to let it be resolved upstream.

Red Hat will continue to track the issue in the centralized upstream bug
tracker, and will review any bug fixes that become available for consideration
in future updates.

Thank you for the bug report.


Note You need to log in before you can comment on or make changes to this bug.