Bug 431587 - Problem uninstalling JDK 1.6 under RHEL5 [NEEDINFO]
Problem uninstalling JDK 1.6 under RHEL5
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: javacc (Show other bugs)
5.0
x86_64 Linux
low Severity urgent
: rc
: ---
Assigned To: Matt Wringe
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-05 12:40 EST by Spencer Wang
Modified: 2014-06-02 09:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:01:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
bugzilla: needinfo?
pm-rhel: needinfo? (spencer.wang)


Attachments (Terms of Use)
JDK 1.6 uninstall dump file (1.82 KB, application/octet-stream)
2008-02-05 12:40 EST, Spencer Wang
no flags Details

  None (edit)
Description Spencer Wang 2008-02-05 12:40:28 EST
Description of problem:
Problem uninstalling JDK1.6 from Add/Remove Software

Version-Release number of selected component (if applicable):
RHEL5, JDK1.6_04

How reproducible:
Reproducible

Steps to Reproduce:
1. Add/Remove Software
2. Uncheck the JDK 1.6 module
3. Click Apply and verify dependency list and then error occurs
  
Actual results:


Expected results:


Additional info:
Comment 1 Spencer Wang 2008-02-05 12:40:28 EST
Created attachment 294024 [details]
JDK 1.6 uninstall dump file
Comment 2 Matt Wringe 2008-02-07 11:09:22 EST
Just to confirm, the jdk package is a thirdparty rpm that you got from Sun, correct?
Comment 3 RHEL Product and Program Management 2014-03-07 08:32:40 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 4 RHEL Product and Program Management 2014-06-02 09:01:20 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.