Bug 43161 - extra table tag in login page
extra table tag in login page
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cameron Prince
wbirkhea
http://www.webqa.redhat.com/cgi-bin/s...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-01 12:36 EDT by Maraya Cornell
Modified: 2013-01-09 05:54 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-01 13:23:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Maraya Cornell 2001-06-01 12:36:08 EDT
Description of Problem: Content on log in page does not show up because 
there is an extra table tag.


How Reproducible:
Always

Steps to Reproduce:
1. Click any link that should take you to a log in page
2. 
3. 

Actual Results:
Blank page after header.

Expected Results:
Log in content.

Additional Information:
There is an extra opening table-wrapper, right after the tag:
<!-- begin wrapper table -->

Remove this code:
<table width="100%" border="0" cellpadding="0" cellspacing="0">
        <tr>
                <td><img src="/img/pixel.gif" width="15" height="1" border=
"0"></td>
                <td width="98%" valign="TOP">
                
<!-- end NOLEFT_TOP -->

<P>&nbsp;<BR>&nbsp;<BR>

--------------------------------------------------------

Also, Add this code after the closing of the nav table:
<!-- end nav table -->
<br /><br />
Comment 1 Cameron Prince 2001-06-01 13:01:09 EDT
The code requested to be removed is part of the primary template. Removing this
would break every other page within the store. I will see if there is another
solution.

Comment 2 Cameron Prince 2001-06-01 13:09:45 EDT
Bug only visable in Netscape. Added </td></tr></table> to close table. Fixed on
webdevel.
Comment 3 Maraya Cornell 2001-06-01 13:18:57 EDT
Okay, well the problem is that there are two wrapper-table openings.  So one of 
them needs to be removed.  The <!-- end NOLEFT_TOP --> tag can be left in, if 
that's what you mean.
Comment 4 Maraya Cornell 2001-06-01 13:23:54 EDT
Okay, but now you're going to have an extra table in there.  Why not just get rid 
of one of the opening table tags?  I don't care which one you delete.
Comment 5 Maraya Cornell 2001-06-01 17:13:38 EDT
fab- this is fixed.  thanks Cameron!

Note You need to log in before you can comment on or make changes to this bug.