Bug 431619 - 2.6.18-53.1.6.el5 has really bad NFS performance compared to 2.6.18-53.1.4.el5 or previous RHEL5 kernels
2.6.18-53.1.6.el5 has really bad NFS performance compared to 2.6.18-53.1.4.el...
Status: CLOSED DUPLICATE of bug 431092
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.1
All Linux
low Severity urgent
: rc
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-05 17:48 EST by csb sysadmin
Modified: 2008-02-07 09:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-05 21:01:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description csb sysadmin 2008-02-05 17:48:26 EST
Description of problem:

Starting programs that are on an NFS (auto)mount or sourcing shell scripts that
are on an NFS (auto)mount take a very long time with the 2.6.18-53.1.6.el5
kernel. Downgrading to 2.6.18-53.1.4.el5 or any previous RHEL5 kernel fixes the
problem

Version-Release number of selected component (if applicable):

kernel-2.6.18-53.1.4.el5

How reproducible:

every time

Steps to Reproduce:
1. Upgrade to kernel-2.6.18-53.1.6.el5
2. Time to open shells (user home dirs on NFS mounts) or open applications
residing on NFS mounts take a very long time.
3. Downgrading to kernel-2.6.18-53.1.4.el5 or kernel-2.6.18-8.el5 fixes the problem.
  
Actual results:

NFS performance is very slow

Expected results:

NFS performance should be same as or better than previous RHEL5 kernels.

Additional info:
Comment 1 csb sysadmin 2008-02-05 17:52:20 EST
> Version-Release number of selected component (if applicable):
> kernel-2.6.18-53.1.4.el5

^^^^ typo should be kernel-2.6.18-53.1.6.el5
Comment 2 Jeff Layton 2008-02-05 21:01:14 EST

*** This bug has been marked as a duplicate of 431092 ***

Note You need to log in before you can comment on or make changes to this bug.