Bug 431639 - smbclient in samba
smbclient in samba
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: samba (Show other bugs)
5.0
i686 Linux
low Severity low
: rc
: ---
Assigned To: Guenther Deschner
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-05 23:44 EST by anupama
Modified: 2010-04-26 10:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-26 10:36:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description anupama 2008-02-05 23:44:08 EST
Description of problem:
When connecting to samba client using smbclient //localhost/sharedname -U
username, it gives the output. if suppose we use small letter "u" in place of
capital "U" it should give help page of smbclient but it is giving
NTSTATUS_LOGON FAILURE. Actually its a attribute problem so compulsarily it
should give help page. 
If it gives error the user may think there is some problem in the configuration
and user  information.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.After configuring samba server we start the server
2.And we try to connect to samba client using smbclient command
3.smbclient //localhost or any/shared name -u username
 4. it gives NTSTATUS_LOGON_FAILURE but it should show help page because its a
problem with the attribute of smbclient 
Actual results:
It is giving NTSTATUS_LOGON_FAILURE

Expected results:

It should show help page of smbclient if we give small letter "u" in place of
capital "U" while connecting to samba client.
Additional info:
Comment 1 Dmitri Pal 2010-04-26 10:36:29 EDT
Please read the man page.

Note You need to log in before you can comment on or make changes to this bug.