Bug 431649 - anaconda displays squares instead of symbols in graphical mode
anaconda displays squares instead of symbols in graphical mode
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-06 01:05 EST by petrosyan
Modified: 2008-02-06 14:19 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-06 14:19:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot illustrating the problem (18.27 KB, image/png)
2008-02-06 01:05 EST, petrosyan
no flags Details

  None (edit)
Description petrosyan 2008-02-06 01:05:12 EST
Description of problem:
anaconda displays squares instead of symbols in graphical mode when installing
over the network, under QEMU.

Version-Release number of selected component (if applicable):
anaconda-11.4.0.30-1

How reproducible:
Always

Steps to Reproduce:
boot boot.iso under QEMU and start a graphical installation over the network
  
Actual results:
All symbols look like squares.

Additional info:
attaching a screenshot
Comment 1 petrosyan 2008-02-06 01:05:37 EST
Created attachment 294074 [details]
screenshot illustrating the problem
Comment 2 Jeremy Katz 2008-02-06 14:19:38 EST
Fixed in today's rawhide.  This was caused by yesterday's tree having some fun
conflicts leading to incomplete stage2 generation

Note You need to log in before you can comment on or make changes to this bug.