Bug 431650 - focus stealing
focus stealing
Status: CLOSED DUPLICATE of bug 241785
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-06 01:08 EST by Jakub 'Livio' Rusinek
Modified: 2008-02-06 11:56 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-06 11:56:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub 'Livio' Rusinek 2008-02-06 01:08:34 EST
Description of problem:
when pirut is resolving deps, steals focus. if it's downloading pkgs, steals
focus. when everything is done, steals focus.

same with pup, even worst.
Comment 1 Jeremy Katz 2008-02-06 11:56:44 EST

*** This bug has been marked as a duplicate of 241785 ***

Note You need to log in before you can comment on or make changes to this bug.