Bug 43168 - jetdirectprint program redundant
Summary: jetdirectprint program redundant
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf   
(Show other bugs)
Version: 7.1
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-01 17:54 UTC by Pawel Salek
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-10 15:22:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pawel Salek 2001-06-01 17:54:47 UTC
In my opinion, the jetdirectprint program distributed with printconf is
redundant: LPRng prints to JetDirect printers directly without problem
using host%port syntax. Using it breaks KISS principle (keep it simple,
stupid). I could not find in the documentation any reason for using it.

Comment 1 Crutcher Dunnavant 2001-07-30 19:54:23 UTC
because it seemed to fail when I did it. Will investigate.

Comment 2 Pawel Salek 2001-07-31 07:11:55 UTC
I have two additional arguments for the direct submission:
1. We used this method of print job submission for over a year - until RH 7.1
was installed on the print server - and we observed no problem whatsoever. The
submissions were done to HPLaser4 and HP4500N printers.
2. LPRng claims to be able to submit jobs using JetDirect. If it can't, fix is a
better solution than a workaround.

I will happily test solutions of this issue.

Comment 3 Tim Waugh 2004-12-10 15:22:09 UTC
No longer used now (but kept around for debugging purposes).


Note You need to log in before you can comment on or make changes to this bug.