Bug 431699 - Duplicate packages shown in optional packages lists
Duplicate packages shown in optional packages lists
Status: CLOSED DUPLICATE of bug 416371
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-02-06 11:05 EST by Exile In Paradise
Modified: 2008-04-20 17:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-20 17:04:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Exile In Paradise 2008-02-06 11:05:30 EST
Description of problem:
This occurs during installation of Fedora 9 Alpha on x86_64 system
I select to "Customize Now" when choosing packages.
Under Applications, Graphics, I choose the "Optional Packages" button.
I see a list with ImageMagick, and duplicate dcraw or fspot entries.
If I scroll down, far enough to cover the duplicate entries, then scroll back
up, the duplicate may disappear, change between fspot and dcraw, or disappear.
The optional package count shows 12, which matches the number of lines in the
scroll window, including the duplicates.

Version-Release number of selected component (if applicable):
Version included with Fedora 9 Alpha

How reproducible:

Steps to Reproduce:
1. Choose Customize Now during Anaconda package selection
2. Choose Applications, Graphics software category.
3. Press Optional Packages button.
Actual results:
Duplicate entries for dcraw or fspot

Expected results:
No duplicate entries

Additional info:
Also occurred in Base, System Tools software category, showing duplicate audit
Comment 1 Chris Lumens 2008-02-16 13:00:49 EST
Does this also occur if you run pirut after installation?
Comment 2 Exile In Paradise 2008-02-19 00:19:24 EST
(In reply to comment #1)
> Does this also occur if you run pirut after installation?

Not that I can find. 
I opened Pirut from the machine, and looked through most of the categories, and
did not see any duplicate lists in any of the optional package lists I checked,
including the big ones like games.

Comment 3 Chris Lumens 2008-04-20 17:04:49 EDT

*** This bug has been marked as a duplicate of 416371 ***

Note You need to log in before you can comment on or make changes to this bug.