Bug 431703 - Upgrade to texlive on FC8 gives 2500 ambiguous font warnings
Upgrade to texlive on FC8 gives 2500 ambiguous font warnings
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: texlive-texmf (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-06 11:19 EST by Steven Waslander
Modified: 2013-07-02 19:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-04 15:24:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Waslander 2008-02-06 11:19:39 EST
Description of problem:  I just upgraded from tetex to texlive on Fedora 8, and
I still get the 2500 ambiguous font warnings when using pdftex.  This makes Kile
and texmaker extremely slow to use.  I added the texlive repo, then did a yum
update.  It seems this issue was resolved, but not for me!

The warnings all look like:

pdfTeX warning: pdflatex (file /var/lib/texmf/fonts/map/pdftex/updmap/pdftex.ma
p): ambiguous entry for `tosl7': font file present but not included, will be tr
eated as font file not present


Version-Release number of selected component (if applicable):


How reproducible:  I then removed all texlive packages and reinstalled.  The
problem remains.


Steps to Reproduce:
1. Follow upgrade instructions for texlive (add repo, yum update) with FC8 and
tetex installed
2. Compile a tex document with pdftex

  
Actual results: Compiles the tex document, but generates 2500 ambiguous font
warnings like 



Expected results:  Compiles the tex document cleanly without warnings 


Additional info:  Trying to roll back to tetex also didn't work, as there were
three dependencies that could not be resolved.
Comment 1 Jindrich Novy 2008-03-04 15:24:31 EST
This is fixed in rawhide and I'm also uploading new F8 rpms to the texlive
repository.

The problem was invalid references to cm-super fonts that are not packaged in
the texlive rpms.

Note You need to log in before you can comment on or make changes to this bug.