Bug 431769 - Does Not Open From FF If Already Running
Does Not Open From FF If Already Running
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-06 16:18 EST by Jonathan Steffan
Modified: 2008-05-30 22:16 EDT (History)
0 users

See Also:
Fixed In Version: 1.11-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-30 22:16:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Steffan 2008-02-06 16:18:06 EST
Description of problem:
When trying to download multiple torrents, transmission does not handle
additional torrents when already running.

Version-Release number of selected component (if applicable):
transmission-1.00-1.fc8

How reproducible:
Always

Steps to Reproduce:
1. With transmission not running: http://torrent.fedoraproject.org/ ... click on
a torrent, have FF open with transmission... watch transmission start downloading
2. Click another torrent, have FF open in transmission... nothing happens
  
Actual results:
Nothing happens.

Expected results:
The additional torrent is loaded.

Additional info:
If transmission is not already running, multiple torrents can be loaded. If you
start one torrent, close transmission and hand off another torrent both will end
up loaded.
Comment 1 Denis Leroy 2008-05-02 06:12:35 EDT
I ran into this bug many times before, but I can't reproduce it with 1.11, where
they added a new options dialog on opening. I'm pushing 1.11 updates now, could
you please retest with it ?
Comment 2 Denis Leroy 2008-05-02 06:29:55 EDT
Grumble, just happened again with 1.11.

upstream bug: 

http://trac.transmissionbt.com/ticket/826
Comment 3 Fedora Update System 2008-05-06 03:24:23 EDT
transmission-1.11-1.fc8 has been submitted as an update for Fedora 8
Comment 4 Fedora Update System 2008-05-10 09:54:13 EDT
transmission-1.11-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update transmission'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-3528
Comment 5 Fedora Update System 2008-05-30 22:16:20 EDT
transmission-1.11-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.